Montag, 17. Februar 2014

Turpial 3.0 doesn´t work with the new libturpial 1.6.0

Turpial 3.0 ist sehr innovativ, übersichtlich und leicht handzuhaben.

Wie in meinen bisherigen Post´s über Turpial 3.0, für welches immer noch kein rpm-Paket in diversen Repos vorhanden ist, habe ich heute versucht mein bestens funktionierendes libturpial-1.5.9 gegen das neue linturpial-1.6.0 auszutauschen.

Deinstallation des alten libturpial, und Installation des Neuen waren problemlos.

Aber!

Turpial 3.0 will mit libturpial-1.6.0 (unter openSUSE) nicht zusammenarbeiten.

Fehlermeldung lautet:" ...cannot connect....., Try again...."

Also rasch wieder deinstalliert und das Alte installiert. Funktioniert wieder problemlos.

Roman.

Keine Kommentare:

Kommentar veröffentlichen